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In this book
This book documents how to install the Agilent 89600B VSA software and also
documents setting up a floating license server.
The basic steps to install the Agilent 89600B VSA software are:

1. "Setting Up Hardware" on page 9

This chapter provides PC system requirements and instrument interface
requirements. If you are installing the VSA software in an instrument and
will not be connecting to external hardware, you can skip this chapter.

2. "Installing 89600B Software" on page 15

This chapter provides procedures for installing the 89600B VSA software in a
PC, an Agilent X-Series Signal Analyzer, an Agilent Infiniium XP Scope, and
an Agilent Logic Analyzer.

3. "Installing Licenses" on page 27

This chapter provides procedures for installing trial, PC/instrument, and
floating licenses.

4. "Configuring IO Interfaces" on page 43

This chapter provides instructions for configuring your computer to
communicate with instruments via IEEE-1394, LAN, USB/GPIB, USB, or GPIB
interfaces. If your instrument is one of the following, skip this chapter and
follow the instructions specific for your instrument:
"Configuring Infiniium Windows XP Scopes" on page 59
"Configuring Agilent N7100 Series" on page 71
"Configuring Logic Analyzers" on page 87

The steps for setting up a license server are in "Setting Up a Floating License
Server" on page 105.
This book does not contain operating information. All operating information is
contained in the 89600B online help.
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Other documentation
In addition to the Installation Guide (this book), the following documentation
also comes with your software:

l 89600B Online Help is available after you install the software on your
computer. The help includes reference information and tutorials on making
several kinds of measurements.

l An online version of this Installation Guide (InstallationGuide.pdf) is
available at C:\Program Files\Agilent\89600B VSA xx.y\89601B
VSA\Help (where xx.y is the VSA version number) after you install the
software on your computer.

l The complete documentation (PDF files) for the Agilent IO libraries is located
in C:\Program Files\Agilent\IO Libraries Suite\Manuals (if you
install the IO libraries).

l Technical Specifications are available from the 89600B web page:
http://www.agilent.com/find/89601B.

Independent operation of the Agilent 89605, 89606, E2730, and E2731 modules
is not supported at this time.
To read the PDF files, you must have Acrobat® Reader installed on your
computer. You can install this application from the 89600B Installation DVD.
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1  Setting Up Hardware
Introduction

Introduction
This chapter provides PC system requirements and instrument interface
requirements. If required, install interface cards, configure the instrument
interfaces, and connect the instruments to your PC. If you are installing the VSA
software in an instrument and will not be connecting to external hardware, you
can skip this chapter.
After your PC and instrument interfaces are set up, the basic steps to install
and setup the 89600B VSA are:

1. Install the software
See "Installing 89600B Software" on page 15.

2. License the software
See "Installing Licenses" on page 27.

3. Configure IO interfaces
See "Configuring IO Interfaces" on page 43.

4. Calibrate the analyzer
Before making measurements, you should calibrate (or align) your
measurement hardware to optimize measurement accuracy. Refer to the
89600B online help for details on calibration for your VSA configuration.
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1  Setting Up Hardware
System Requirements

System Requirements
Be sure your desktop or laptop PC satisfies the following minimum
requirements.

Characteristic
Microsoft® Windows®XP
Professional SP3

Microsoft Windows 7 Professional,
Enterprise, or Ultimate

CPU 600 MHz Pentium or AMD-K6
(≥ 2 GHz recommended)

1 GHz or faster 32-bit (x86) or 64-bit
(x64) processor

RAM 512 MB
(1 GB recommended)

2 GB recommended (32-bit) / 4 GB
recommended (64-bit)

Video RAM 4 MB
(16 MB recommended)

128 MB
(512 MB recommended)

Hard disk 1 GB available 1 GB available

Additional drives DVD to load software; license transfer
requires network access, USB Flash
drive, USB hard drive, or USB DVD drive

DVD to load software; license transfer
requires network access, USB Flash
drive, USB hard drive, or USB DVD drive

Interface support LAN, GPIB, USB or IEEE-1394 (only for
VXI hardware and 1690 Series Logic
Analyzer)

LAN, GPIB, USB, or IEEE-1394 (only for
VXI hardware and 1690 Series Logic
Analyzer)
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1  Setting Up Hardware
Required Instrument Interfaces

Required Instrument Interfaces
Determine what kind of interface is required for your instruments using the
following table. Note that you may need to install and configure more than one
interface.

Measurement Hardware Computer Type Interface

VXI (Agilent 89610, 89611, 89640,
89641)

Laptop or desktop PC IEEE-1394 VXI to PC

Agilent ESA Laptop or desktop PC GPIB, or USB/GPIB adapter

Agilent ESA-E Series Analyzer Laptop or desktop PC GPIB or USB/GPIB

Agilent InfiniiVision 6000/7000 Series
Oscilloscope

Laptop or desktop PC LAN, GPIB, or USB/GPIB

Agilent Infiniium Oscilloscope Laptop or desktop PC or
embedded Windows XP scope

LAN, GPIB, USB/GPIB, or
internal

Agilent Logic Analyzer Laptop, desktop PC, or
embedded PC

LAN, IEEE-1394 (only for
1690 Series), or internal

Agilent X-Series Signal Analyzer Laptop, desktop PC, or
embedded PC

LAN or internal**

Agilent N4010 Wireless Connectivity
Test Set

Laptop or desktop PC USB, LAN, GPIB, or
USB/GPIB

Agilent PSA (used as ADC)* Laptop or desktop PC LAN, GPIB, USB, or
USB/GPIB*

Agilent N7100 Series Multi-Channel
Signal Analysis System (N7109A)

Laptop or desktop PC LAN

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or
later. With earlier firmware versions, you must use the LAN connection.
** The Agilent X-Series Signal Analyzer embedded PC configuration
(89600B analyzer running in the analyzer) only supports a LAN interface
between the analyzer and an Agilent Source; GPIB is not supported.

Installing Interface Cards in the PC
If the interface has not been installed in your PC, install the interface card,
following the instructions that came with the card. If you need to install other
interface cards, do not put the cover back on your PC until you have installed
those cards.
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1  Setting Up Hardware
Required Instrument Interfaces

For a National Instruments GPIB card, be sure to install the NI 488.2 software
first, then reboot your PC and install the interface card.

If you control other GPIB instruments or devices from this PC, see "Troubleshooting
Interference With Other Devices or Instruments " on page 103 for information on
excluding those devices from the 89600B identification process.

Configuring the Interface in Your Instruments
Configure the LAN, USB, and/or GPIB interface in the instruments you plan to
connect to the PC, referring to the instrument's user's guide for documentation
on configuring I/O. (Look in the instrument user guide index under "GPIB" or
"I/O configuration.")
You probably can use the instrument default settings. Make sure that each
instrument on the GPIB has a unique GPIB address; two instruments cannot use
the same address.

Connecting Instruments to Your PC
Connect all instruments to the appropriate interface on your PC or to the LAN.
Plug in and turn on all instruments and your PC (if they are not already on).

If your PC and instruments are connected to a building LAN, you may need to check
with your network administrator to verify that the IP addresses for your PC and
instruments satisfy requirements.
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2  Installing 89600B Software
Agilent 89600B VSA Software

Agilent 89600B VSA Software
The 89600B VSA Software DVD includes software for the following applications:

l Agilent 89601B Vector Signal Analysis (VSA software)

l Agilent License Services

l 89601A-to-89601B License Migration Tool

Installation Overview
The 89600B VSA software can be installed in a PC or in certain instruments that
have a Windows XP operating system. To install the software, use one of the
following procedures:

l "Installing 89600B Software in a PC" on the facing page

l "Installing 89600B Software in an Agilent X-Series Signal Analyzer" on page
20

l "Installing 89600B Software in an Agilent Infiniium XP Scope" on page 22

l "Installing 89600B Software in an Agilent Logic Analyzer " on page 24
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2  Installing 89600B Software
Installing 89600B Software in a PC

Installing 89600B Software in a PC
To install the Agilent 89600B VSA software in a PC:

1. Turn on the computer. If the computer is already on, close any applications
you have open.

To install the Agilent 89600B VSA software, you must have administrator
privileges on the computer you are installing the Agilent 89600B VSA software
on.

2. Insert the Agilent 89600B VSA Software installation DVD.

3. If the installation utility does not start automatically, click Start > Run, then
type:

drive:\autoplay.exe

...where drive represents the drive containing the installation DVD. Click OK.
4. When the Agilent 89600B Installation Manager window opens, please read the

Readme information.
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2  Installing 89600B Software
Installing 89600B Software in a PC

5. After you read the Readme file, close it then click Install 89600B VSA. Continue
through the InstallShield Wizard until you reach the Select Products and
Features window.

6. Select the features you want to install, then continue through the
InstallShield Wizard to complete the installation.

7. After the 89600B software is installed, you will have the choice to install
hardware support. If you do not choose to install any hardware support at
this time, all hardware support components are available for installation at a
later time. See "Adding Hardware Support " on the facing page.

8. The installation program preconfigures your system environment for 89600B.

The installation process may ask you to reboot your computer. Click OK.

After rebooting you will need to be logged on with administrative privileges to
complete the installation.

18 VSA Installation Guide



2  Installing 89600B Software
Installing 89600B Software in a PC

If you are installing from a remotely mounted DVD drive, the remote drive must
be configured to reconnect at logon so that the installation files can be found
after the reboot.

Adding Hardware Support
1. Turn on the computer. If the computer is already on, close any applications

you have open.

To install the Agilent 89600B VSA software, you must have administrator
privileges on the computer you are installing the Agilent 89600B VSA software
on.

2. Insert the Agilent 89600B VSA installation DVD.

3. If the installation utility does not start automatically, click Start > Run, and
type:

drive:\autoplay.exe

...where drive represents the drive containing the installation DVD. Click OK.
4. When the Agilent 89600B Installation Manager window opens, click More

Installation Choices.

5. In the More Installation Choices window, click Hardware Support Menu.

6. The Hardware Support window will open. Select the components to add and
continue through the InstallShield Wizard.
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2  Installing 89600B Software
Installing 89600B Software in an Agilent X-Series Signal Analyzer

Installing 89600B Software in an Agilent X-Series Signal Analyzer
Verify that the Instrument software revision (System hardkey > Show softkey >
System softkey) is A.07.06 or greater.

If you have an Internet connection to the X-series analyzer, you can download
the Agilent 89600B VSA software from the Agilent 89600B VSA software home
page (www.agilent.com/find/89600B).
You can also install the software from the Agilent 89600B Software installation
DVD. Since Agilent X-Series Signal Analyzers do not have a DVD drive, you can
use a USB Flash drive. The first step is to copy the contents of the Agilent
89600B VSA Software DVD onto the USB Flash Drive. The Agilent 89600B VSA
Software DVD is not protected or encrypted. The copy will be identical to the
original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage
devices, such as a USB hard drive or USB DVD drive, could also be used.

To install the 89600B VSA software in an Agilent X-Series Signal Analyzer using
a USB Flash drive:

1. Insert the Agilent 89600B VSA Software DVD into a PC’s DVD drive. If the
Agilent 89600B Installation Manager window opens, close the installer
program (click Exit).

2. Insert a USB Flash Drive into a USB port on the same PC that the Agilent
89600B VSA Software DVD is in.

3. Copy the contents of the Agilent 89600B VSA Software DVD onto the USB
Flash Drive.

4. Connect a USB keyboard and mouse to the analyzer.

To install the Agilent 89600B VSA software on the analyzer, you need to have
administrator privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log back
in as the Administrator. The default password is agilent4u.

5. Insert the USB Flash Drive into an available USB port on the analyzer.

6. Open Windows Explorer and navigate to the USB drive.

7. Double-click autoplay.EXE.
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2  Installing 89600B Software
Installing 89600B Software in an Agilent X-Series Signal Analyzer

8. When the Agilent 89600B Installation Manager window opens, please read the
Readme information.

9. After you read the Readme file, close it then click Install 89600B VSA. Continue
through the InstallShield Wizard until you reach the Select Products and
Features window.

10. Select the features you want to install, then continue through the
InstallShield Wizard to complete the installation.

11. When the installation is complete, exit the Installation Manager.

12. Start the X-Series analyzer application: Double-click the LaunchXSA icon on
the Windows desktop.

13. After the X-Series analyzer finishes booting up, start the Agilent 89600B VSA

software (press the Mode hardkey then press the More softkey until the 89601
VSA softkey appears. Press the 89601 VSA softkey followed by the Start 89601B
softkey to launch the VSA software).
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2  Installing 89600B Software
Installing 89600B Software in an Agilent Infiniium XP Scope

Installing 89600B Software in an Agilent Infiniium XP Scope
Embedded operation with the 89600B is not recommended for the Infiniium 8000
and 80000 Series scopes.

Many Infiniium oscilloscopes provide an open Microsoft Windows XP Pro
operating system that enables you to install other applications. You can install
and operate the 89600B Vector Signal Analysis software on these scopes.
If you have an Internet connection to the Agilent Infiniium XP scope, you can
download the Agilent 89600B VSA software from the Agilent 89600B VSA
software home page (www.agilent.com/find/89600B).
You can also install the software from the Agilent 89600B Software installation
DVD. Since not all Agilent Infiniium XP scopes have a DVD drive, you can use a
USB Flash drive. The first step is to copy the contents of the Agilent 89600B
VSA Software DVD onto the USB Flash Drive. The Agilent 89600B VSA Software
DVD is not protected or encrypted. The copy will be identical to the original
DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage
devices, such as a USB hard drive or USB DVD drive, could also be used.

To install the 89601B VSA software in an XP scope:

1. Increase the scope's virtual memory to at least 1 GB as follows:
a. Minimize the scope application.

b. Navigate to: Start > Control Panel > Administrative Tools (double-click) >
Computer Management (double-click) > Computer Management (Local) (right-
click) > Properties > Advanced (tab)> Performance Settings (button) > Virtual
Memory - Change (button) to display the Virtual Memory dialog screen.

c. Set Initial Size (MB) and Maximum Size (MB) to 1000 MB (or more if you

have sufficient Space Available), then click Set > OK > OK (reboot message)
> OK > OK.

d. When the System Settings Change dialog appears, click Yes to restart the
computer.

2. Insert the Agilent 89600B VSA Software installation DVD into the scope's DVD
drive. If your scope does not have a DVD drive, use the following procedure:

22 VSA Installation Guide



2  Installing 89600B Software
Installing 89600B Software in an Agilent Infiniium XP Scope

a. Insert the Agilent 89600B VSA Software DVD into a PC’s DVD drive. If the
Agilent 89600B Installation Manager window opens, close the installer
program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Agilent
89600B VSA Software DVD is in.

c. Copy the contents of the Agilent 89600B VSA Software DVD onto the USB
Flash Drive.

d. Connect a USB keyboard and mouse to the scope.

To install the Agilent 89600B VSA software on the scope, you need to have
administrator privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log
back in as the Administrator.

e. Insert the USB Flash Drive into an available USB port.

f. Open Windows Explorer and navigate to the USB drive.

g. Double-click autoplay.EXE to bring up the Agilent 89600B Installation
Manager.

3. When the Agilent 89600B Installation Manager window opens, please read the
Readme information.

4. After you read the Readme file, close it then click Install 89600B VSA. Continue
through the InstallShield Wizard until you reach the Select Products and
Features window.

5. Select the features you want to install, then continue through the
InstallShield Wizard to complete the installation.

6. When the installation is complete, exit the Installation Manager.

7. Start the 89600B VSA. Click Start > (All) Programs > Agilent 89600B VSA xx.y >
Vector Signal Analysis.

...where xx.y is the VSA version number.
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2  Installing 89600B Software
Installing 89600B Software in an Agilent Logic Analyzer

Installing 89600B Software in an Agilent Logic Analyzer
The first step is to decide where you want to install the 89600B VSA software.
For information on logic analyzer configurations, see "Configurations " on page
89.
If you have an Internet connection to the logic analyzer, you can download the
Agilent 89600B VSA software from the Agilent 89600B VSA software home page
(www.agilent.com/find/89600B).
You can also install the software from the Agilent 89600B Software installation
DVD. Since not all Agilent logic analyzers have a DVD drive, you can use a USB
Flash drive. The first step is to copy the contents of the Agilent 89600B VSA
Software DVD onto the USB Flash Drive. The Agilent 89600B VSA Software DVD
is not protected or encrypted. The copy will be identical to the original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage
devices, such as a USB hard drive or USB DVD drive, could also be used.

To install the 89601B VSA software in a logic analyzer:

1. Insert the Agilent 89600B VSA Software DVD into the logic analyzer's DVD
drive. If your logic analyzer does not have a DVD drive, use the following
procedure:

a. Insert the Agilent 89600B VSA Software DVD into a PC’s DVD drive. If the
Agilent 89600B Installation Manager window opens, close the installer
program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Agilent
89600B VSA Software DVD is in.

c. Copy the contents of the Agilent 89600B VSA Software DVD onto the USB
Flash Drive.

d. Connect a USB keyboard and mouse to the analyzer.

To install the Agilent 89600B VSA software on the logic analyzer, you need
to log on with administrator privileges.

e. Insert the USB Flash Drive into an available USB port on the analyzer.

f. Open Windows Explorer and navigate to the USB drive.
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2  Installing 89600B Software
Installing 89600B Software in an Agilent Logic Analyzer

g. Double-click autoplay.EXE to bring up the Agilent 89600B Installation
Manager.

2. When the Agilent 89600B Installation Manager window opens, please read the
Readme information.

3. After you read the Readme file, close it then click Install 89600B VSA. Continue
through the InstallShield Wizard until you reach the Select Products and
Features window.

4. Select the features you want to install, then continue through the
InstallShield Wizard to complete the installation.

5. When the installation is complete, exit the Installation Manager.

When installing the 89600B VSA in a logic analyzer mainframe, Hardware
support is disabled. This prevents using disk space for unnecessary
components that are not needed when the 89600B VSA software is installed in
a logic analyzer.

6. Start the 89600B VSA. Click Start > (All) Programs > Agilent 89600B VSA xx.y >
Vector Signal Analysis....where xx.y is the VSA version number.
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3  Installing Licenses
License Overview

License Overview
There are four types of licenses: demo, trial, PC/instrument, or floating.

l Demo:
The demo license is automatically installed when the VSA software is
installed. When you use the demo license, the VSA will accept signals only
from the simulated input or from the example time capture signals
(recordings) provided with the product. Example signal files are located in
the following directory:

C:\Program Files\Agilent\89600B VSA xx.y\89601B VSA\Help\S-
ignals

...where xx.y is the VSA version number
When you are using a demo license, the trace grid displays Demo License,
Limited Functionality as shown below:

If you have an option 200 license installed but only the demo license is being used,
see "Troubleshooting a Licensing Problem" on page 98.

l Trial:
The trial license enables all software options for 14 days. This license
provides the time for you to operate the software while you obtain and
install your PC/instrument or floating license. It also allows users who have
not purchased the software to try the VSA for 14 days. For a trial license,
perform the steps in "Trial License" on page 30.

l PC/instrument:
The PC/Instrument (transportable) license must be installed on the same
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3  Installing Licenses
License Overview

computer that runs the 89600B VSA software. However, the license can be
moved from one computer to another. For a PC/instrument license, perform
the steps in " PC/Instrument License" on page 32.

l Floating or Network:
For a floating or network license, perform these steps:

1. Set up the license server as instructed in "Setting Up a Floating License
Server" on page 105.

2. Set up the license client as instructed in "Floating Client License" on page
40.
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3  Installing Licenses
Trial License

Trial License
This section documents installing and setting up a Trial license for your 89600B
VSA. The Trial License enables you to start using the VSA software immediately
while you obtain a PC/instrument license or floating license. During the 14 day
trial period, all software options are enabled, so even if you have already
purchased the VSA, you can try out software options you did not purchase.
When the 14 day trial expires, the 89600B VSA will revert back to the demo
license unless you have installed a PC/instrument license or floating license.

You will only be granted one trial license per license Host ID.

Obtaining a Trial License
To obtain a trial license, follow these steps:

1. Obtain the license Host ID (Model Number, Serial Number) from the computer
that you installed the VSA software on.

a. Click Start > (All) Programs > Agilent > Agilent License Manager.

b. The license Host ID (Model Number, Serial Number) value is needed in the
next step.

On an instrument, the Host IDs consist of an Agilent instrument model number
and serial number. On a PC, the default model number is PCSERNO.

2. Go to the Agilent 89601B VSA website at http://www.agilent.com/find/89601B,
select the Downloads & Trials tab, then follow the instructions to obtain a
trial license.

l You will need to provide contact information.

l The requested Host ID is from the Agilent License Manager in step 1
above. If you are accessing the website from the same computer that the
VSA software was installed on, you can simply copy and paste the Host
ID into the website form.

l You will only be granted one trial license per license Host ID.

3. After you finish using the Agilent website, check your email for your license
file, then follow the next procedure to install the license.
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Installing a Trial License
When you receive the email containing your license file, follow these steps to
install it:

1. Place the license file either on a network-connected drive or on a drive that
is directly connected to the computer.

2. Start the Agilent License Manager by clicking Utilities > Licenses > Status >
Agilent License Manager or double clicking on the Agilent License Notifier icon

in your Windows notification area.

3. In Agilent License Manager, click File > Install.

4. An Install License File(s) window appears. In this window, browse to the
location where you saved the license file. Select the license file, and then

click the Open button.

The license is automatically installed (from the previously selected license file)
and now appears in the Tree View as an installed license under localhost (your
computer). Note that the install operation takes some time to complete (up to
30–40 seconds).
For details on other ways to install licenses, see Installing Licenses in the
Agilent License Manager Help (click Help > Agilent License Manager Help from
within the Agilent License Manager utility or click Start > (All) Programs > Agilent
> Agilent License Manager Help).
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PC/Instrument License
This section documents installing and setting up a PC/Instrument
(transportable) license for your 89600B VSA. The PC/Instrument license enables
the software and options that you purchased. The license must be installed on
the same computer that runs the 89600B VSA software. However, the license can
be moved from one computer to another using the Agilent License Manager
communicating with the Agilent Software Manager website.
After purchasing a PC/Instrument License, you will receive a Software License
Entitlement Certificate. Using the information on the certificate along with the
license Host ID of the computer that you installed the VSA software on, you can
redeem your license by going to the Agilent Software Manager website (see
"Obtaining a Trial License " on page 30). After providing the required
information, a license file will be emailed to you. You then need to install the
license file on the same computer that runs the 89600B VSA software (see
"Installing a Trial License " on previous page). After installing the license, you
need to restart the VSA software to activate the license.

The term PC also refers to products such as analyzers and oscilloscopes running the
89600B VSA software.

Redeeming a PC/Instrument License
To redeem a license, follow these steps:

1. Collect the Software License Entitlement Certificates for all copies of the
89600B software and each software option that you purchased. The Software
License Entitlement Certificates are printed on gray parchment and are
shipped in the Installation Materials envelope.

2. Obtain the license Host ID (Model Number, Serial Number) from the computer
that you installed the VSA software on.
a. Click Start > (All) Programs > Agilent > Agilent License Manager.

b. The license Host ID (Model Number, Serial Number) value is needed in the
next step.

On an instrument, the Host IDs consist of an Agilent instrument model number
and serial number. On a PC, the default model number is PCSERNO.
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3. Go to the Agilent Software Manager website at
http://www.agilent.com/find/softwaremanager and follow the instructions to
register and assign your licenses.

l If you have not registered, you will need to register using your email
address and a password. Remember your password as you will need to go
back to this website to manage your licenses. For example, to restore your
license if your hard drive crashes.

l When registering a license, the requested Order Number and Certificate
Number are located on the top of your Software License Entitlement
Certificate.

l When assigning a license, the requested Host ID is from the Agilent
License Manager in step 2 above. If you are accessing the website from
the same computer that the VSA software was installed on, you can
simply copy and paste the Host ID into the website form.

l If your order includes 89601B-200 you will also be activating your Update
Service subscription at this website.

4. After you finish using the Agilent Software Manager website, check your
email for your license file, then follow the next procedure to install the
license.

Installing a PC/Instrument License
When you receive the email containing your license file, follow these steps to
install it:

1. Place the license file either on a network-connected drive or on a drive that
is directly connected to the computer.

2. Start the Agilent License Manager by clicking Utilities > Licenses > Status >
Agilent License Manager or double clicking on the Agilent License Notifier icon

in your Windows notification area.

3. In Agilent License Manager, click File > Install.

4. An Install License File(s) window appears. In this window, browse to the
location where you saved the license file. Select the license file, and then

click the Open button.

VSA Installation Guide 33

http://www.agilent.com/find/softwaremanager


3  Installing Licenses
PC/Instrument License

The license is automatically installed (from the previously selected license file)
and now appears in the Tree View as an installed license under localhost (your
computer). Note that the install operation takes some time to complete (up to
30–40 seconds).
For details on other ways to install licenses, see Installing Licenses in the
Agilent License Manager Help (click Help > Agilent License Manager Help from
within the Agilent License Manager utility or click Start > (All) Programs > Agilent
> Agilent License Manager Help).

Transporting a PC/Instrument License
The PC/Instrument license is a transportable license that can be moved from one
computer to another.
An internet browser must be able to connect to the Agilent Software Manager
website to transport a license. This connection takes a small, but noticeable,
amount of time (up to 60–90 seconds) to complete a license transport operation.
Choose one of the following procedures based on your network configuration to
transport a transportable license:

l Both Source and Target Computers Connected to a LAN

l Target Computer Not Connected to a LAN

l Source Computer Not Connected to a LAN

l Both Source Computer and Target Computer Not Connected to a LAN

Both Source and Target Computers Connected to a LAN
To transport a license from one computer to another when both the source
computer and the target computer are connected to a LAN, you can easily
transport a transportable license in either of the following ways. (Note that these
methods assume that both the source computer and target computer are
connected (use File > Connect) in the Agilent License Manager and visible in the
Tree View.)

l In the Agilent License Manager's Tree View, select a license or product (to
transport all licenses for the product) on the source computer and drag it to
the target computer’s IP address/hostname node. The licenses are
automatically transported from the source computer to the target computer.

Or:
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l In the Tree View, select a license or product (to transport all licenses for the

product), then click File > Transport. This opens the Transport one or more
licenses dialog box. Select the target host name from the drop down box and

click the Transport button. The licenses are automatically transported from the
source computer to the target computer.

Target Computer Not Connected to a LAN
If the target computer is not connected to a LAN, the transport operation is more
difficult than if all computers have network connectivity. Follow this procedure
to transport a license when the target computer is not connected to a LAN or if
you are not able to connect to it using the Agilent License Manager. (Note that
this procedure assumes that the source computer has an internet connection.)

1. On the source computer, click Start > (All) Programs > Agilent > Agilent License
Manager.

2. In the Tree View, select a license or product (to transport all licenses for the

product). Click File > Transport. This open the Transport one or more licenses
dialog box.

3. Since the target computer is off line, keep the Destination Host as <offline>.

Click the Transport button. You will be asked to verify the transport. Click the
Yes button.

4. This opens a Transportation Confirmation screen indicating that the license
was deleted from the localhost and shows the confirmation code. This
confirmation screen also specifies a path and the URL file so that you can

rehost the license at a later time. Click the Explore button to view the file,
otherwise, click the Ok button to return to the main display.

5. From the Agilent License Manager, click Tools > Explore Transport Confirmation
URLs. This opens the folder where all of the Transport Confirmation file were
saved.

6. Double-click the .url Transport Confirmation file for the license you want to
rehost. This opens the Agilent Software Manager website, which enables you
to acquire a transported license that is node-locked to the target computer.

7. On the Agilent Software Manager website, type the target computer's Host ID

(model number, serial number), and then click the Submit button.
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8. The Agilent Software Manager website displays a link for the license. On the

license link, right-click the link and select Save Target As.

9. On the source computer, save the license file.

10. On the source computer, connect an external, portable mass storage device—
such as: a USB Flash Drive, an external hard drive, or a writable CD/DVD.

11. On the source computer, copy the license file to the portable mass storage
device.

12. Disconnect the portable mass storage device from the source computer and
connect it to the target computer.

13. On the target computer, click Start > (All) Programs > Agilent > Agilent License
Manager.

14. On the target computer, open Windows Explorer, locate the .lic license file
saved on the connected portable storage device, and then drag the license file
into the Tree view.

Source Computer Not Connected to a LAN
If the source computer is not connected to a LAN, the transport operation is
more difficult than if all computers have network connectivity. Follow this
procedure to transport a license when the source computer is not connected to a
LAN. (Note that this procedure assumes that the target computer has an internet
connection.)

1. On the source computer, click Start > (All) Programs > Agilent > Agilent License
Manager.

2. In the Tree View, select a license or product (to transport all licenses for the

product). Click File > Transport. This open the Transport one or more licenses
dialog box.

3. Since the Target computer is off line, keep the Destination Host as <offline>.

Click the Transport button. You will be asked to verify the transport. Click the
Yes button.

4. This opens a Transportation Confirmation screen indicating that the license
was deleted from the localhost and shows the confirmation code. This
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confirmation screen also specifies a path and the URL file so that you can

rehost the license. Click the Explore button to view the file, otherwise, click
the Ok button to return to the Agilent License Manager main display.

5. On the source computer, connect an external, portable mass storage device—
such as: a USB Flash Drive, an external hard drive, or a writable CD/DVD.

6. On the source computer, copy the .url file to the portable mass storage
device.

7. Disconnect the portable mass storage device from the source computer and
connect it to the target computer.

8. Locate the .url file on the portable mass storage device and double-click it.

9. The .url file appears in a browser that is connected to the Agilent Software
Manager website. Note that the fields are automatically filled in with the
license contents.

10. On the Agilent Software Manager website, type the target computer’s Host ID

(model number, serial number) and then click the Submit button.

11. The Agilent Software Manager website displays a link for the license. On the

license link, right-click the link and select Save Target As.

12. On the target computer, save the license file.

13. On the target computer, click Start > (All) Programs > Agilent > Agilent License
Manager.

14. On the target computer, open Windows Explorer, locate the license file, and
then drag the license file into the Tree View.

Both Source and Target Computers Not Connected to a LAN
If both the source computer and the target computer are not connected to a LAN,
the transport operation is more difficult but can be accomplished using a
portable mass storage device and a computer with an internet connection.
Follow this procedure to transport a license when both the source computer and
the target computer are not connected to a LAN.

1. On the source computer, click Start > (All) Programs > Agilent > Agilent License
Manager.
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2. In the Tree View, select a license or product (to transport all licenses for the

product). Click File > Transport. This open the Transport one or more licenses
dialog box.

3. Since the target computer is off line, keep the Destination Host as <offline>.

Click the Transport button. You will be asked to verify the transport. Click the
Yes button.

4. This opens a Transportation Confirmation screen indicating that the license
was deleted from the localhost and shows the confirmation code. This
confirmation screen also specifies a path and the URL file so that you can

rehost the license. Click the Explore button to view the file, otherwise, click
the Ok button to return to the Agilent License Manager main display.

5. On the source computer, connect an external, portable mass storage device—
such as: a USB Flash Drive, an external hard drive, or a writable CD/DVD.

6. On the source computer, copy the .url file, to the portable mass storage
device.

7. Disconnect the portable mass storage device from the source computer and
connect it to a computer with an internet connection.

8. Using Windows Explorer on the internet-connected computer, locate the .url
file on the portable mass storage device and double-click it.

9. The .url file appears in a browser that is connected to the Agilent Software
Manager website. Note that the fields are automatically filled in with the
license contents.

10. On the Agilent Software Manager website, type the target computer’s Host ID

(model number, serial number) and then click the Submit button.

11. The Agilent Software Manager website displays a link for the (re-issued)

license. On the license link, right-click the link and select Save Target As.

12. Save the license file to a location on the portable mass storage device.

13. Disconnect the portable mass storage device from the internet-connected
computer and connect it to the target computer.
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14. On the target computer, click Start > (All) Programs > Agilent > Agilent License
Manager.

15. On the target computer, open Windows Explorer, locate the .lic license file
saved on the connected portable storage device, and then drag the license file
into the Tree view.
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Floating Client License
This section documents installing an 89600B VSA floating client license on a
client PC.

The license server should already be set up and the client license file should already
be created. If not, see "Setting Up a Floating License Server" on page 105.

Floating License Overview
Floating licenses provide the ability to use the same license on different PCs.
This is in contrast to the PC/instrument license that enables a license on only
one PC.
A floating license requires one PC to function as the server that manages the
license allocation to client PCs. The server keeps track of the number of licenses
checked out and the number of licenses still available for use.
The client PCs request a license from the server to run the 89600B VSA software.
If a license is available, the server will allocate the license to the client PC.
The 89600B VSA Software uses Agilent License Manager software for floating
(network) software security configurations. When you install the 89600B VSA
software, the Agilent License Manager software is installed at:

C:\Program Files\Agilent\Agilent License Manager

and the supporting Agilent License Service (and Notifier) is installed at:

C:\Program Files\Agilent\CDF

Installing a Client License
The client license file redirects licensing requests to your license server. To
create a client license, see "Creating a License File for the Client PCs" on page
114.
Follow these steps to install the client license:

1. Place the license file either on a network-connected drive or on a drive that
is directly connected to your PC.

2. Start the Agilent License Manager by clicking Start > (All) Programs > Agilent >
Agilent License Manager.

3. In Agilent License Manager, click File > Install.
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4. The Install License File(s) window appears. In this window, browse to the
location where you saved the license file. Select the license file, and then

click the Open button.

The license is automatically installed and now appears in the Tree View as
an installed license under the PC. Note that the install operation takes some
time to complete (up to 30–40 seconds).

5. To select only the licenses you need, go to "Selecting License Options" below.

6. If the VSA software was running when you installed the license, restart the
VSA software to activate your licenses.

For details on other ways to install licenses, see Installing Licenses in the
Agilent License Manager Help (click Help > Agilent License Manager Help from
within the Agilent License Manager utility or click Start > (All) Programs > Agilent
> Agilent License Manager Help).

Selecting License Options
The Select License Options dialog box enables you to select which floating
licenses you want to acquire when you run the VSA software. By selecting only
the licenses you need, you free up licenses for other users.

All license options are listed in the Select License Options dialog box but you will
only be able to acquire the licenses that have been purchased and installed on the
license server.

By default all options are selected. Follow these steps to select only the licenses
you need.

1. Open the Select License Options dialog box by clicking Start > (All) Programs >
Agilent 89600B VSA xx.y > Select License Options (where xx.y is the VSA version
number).

2. After you select the licenses you need, click the OK button to save your
choices.

3. If the VSA software was already running, restart the VSA to activate the
licenses you selected.

Starting the 89600B Software
Start the application by using the Start menu:

Start > (All) Programs > Agilent 89600B VSA xx.y> Vector Signal Analysis
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...where xx.y is the VSA version number

If two to three minutes after starting the 89600B VSA software, a License Warning
message window appears that says Lost connection to network license server for
the following, you may have a firewall incompatibility. Every two to three minutes,
the 89600B VSA software will connect to the license server to check the floating
license status. Some third party firewall applications treat this as a port scan attack
and will lock out the client. This problem can be fixed by turning off any third party
firewall software that resides on the server. This is not an issue with the Windows
firewall.
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Introduction
This chapter provides instructions for configuring your computer to
communicate with hardware via IEEE-1394, LAN, USB/GPIB, USB, or GPIB
interfaces.
If your measurement hardware is one of the following, skip this chapter and
follow the instructions specific for your measurement hardware:

l "Configuring Infiniium Windows XP Scopes" on page 59.

l "Configuring Agilent N7100 Series" on page 71

l "Configuring Logic Analyzers" on page 87

Do not configure more than one interface to point to a single instrument, either from
a single computer or from multiple computers. For example, if your instrument is on
a LAN, do not point to it from two computers simultaneously.

Perform the procedures for each interface type as directed below:

l IEEE-1394 to VXI: For VXI IEEE-1394 to VXI interface, start on "Configuring
the VXI interface" on the facing page.

l LAN: For LAN interface, start on "Configuring the LAN interface" on page 47.

l USB/GPIB: For USB/GPIB interface, start on "Configuring the USB/GPIB
Interface" on page 53.

l GPIB: For GPIB interface, start on "Configuring the GPIB Interface" on page
55.

l USB: For USB interface, start on "Configuring the USB Interface" on page 57.
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Configuring the VXI interface
To configure the VXI interface:

1. Connect the IEEE 1394 interface card from the computer to the E8491 VXI
module in the mainframe.

2. If using a laptop PC, connect the EMC grounding cable from the VXI
mainframe chassis to a USB port on the laptop.

3. Power on the computer and the VXI mainframe.

If the Found NewHardware Wizard opens, clickNext and when it is finished,
click Finish.

4. Run Connection Expert:

Click the IO Control icon in the task bar, then click Agilent Connection Expert.
(Or click Start > (All) Programs > Agilent IO Libraries Suite > Agilent Connection
Expert.)
Connection Expert will automatically detect and configure most interfaces
and instruments and will assign names and other default configuration
settings.
If the VXIO interface does not show up, check cable connections and power
cord connections. Also, check another port on the E8491 VXI Interconnect
Module. Click Refresh All to update.
Interfaces or instruments can also be added manually to the test system
configuration. See Agilent IO Libraries Suite Online Help for more
information.

5. To verify that the computer recognized all the modules in your VXI

mainframe, expand VXI0 in the Instrument I/O on this PC section.
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Connection Expert will list all the modules and their addresses. A green
checkmark is shown to verify the VXI mainframe and modules are on and
connected properly.

Agilent IO Libraries Suite also provides a VXI Resource Manager that initializes
and prepares a VXI system for use. The VXI Resource Manager runs when any of
the following conditions occur:

l You start it from the Connection Expert’s Tools menu (select Tools > VXI
Resource Manager > Edit Resources, then click Run in the resulting Resource
Manager dialog box)You start it from the Agilent IO Control

l You apply or cycle VXI mainframe power

l You press the E8491 Reset button

l You reboot your PC

In VXI systems with multiple E8491 interfaces, you can turn off individual
VXI mainframes without affecting other mainframes in the system. When a
mainframe is turned on, the VXI Resource Manager reconfigures that
mainframe.

For more information about VXI interfaces, see Connectivity in the Agilent IO
Libraries Suite Documentation. Click on the IO Control icon in the task bar and
then select Documentation. (Or click Start >(All) Programs > Agilent IO Libraries Suite >
Documentation.)
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Configuring the LAN interface
Use this procedure to configure the LAN interface for all instruments except the
following:

l Agilent Infiniium oscilloscope: If your measurement hardware is an Agilent
Infiniium oscilloscope, skip this chapter and follow the instructions in the
"Configuring Infiniium Windows XP Scopes" on page 59.

l Agilent Logic Analyzer: If your measurement hardware is an Agilent Logic
Analyzer, skip this chapter and follow the instructions in "Connecting to a
Network " on page 93 and "89600B I/O Connections" on page 95.

l Agilent N7100 Series: If your measurement hardware is an Agilent N7100
Series, skip this chapter and follow the instructions in "Configuring Agilent
N7100 Series" on page 71.

For more information about LAN interfaces, see Connectivity in the
Documentation section of the Agilent IO Libraries Suite. You can find this when
you click on the IO Control icon in the task bar and then select Documentation. (Or
click Start > (All) Programs > Agilent IO Libraries Suite > Documentation.)
You must ensure that the IP addresses for your computer and measurement
hardware are compatible, then configure the LAN interface. The IP address
consists of 4 groups of numbers separated by periods (for example,
192.192.192.25).
To configure your LAN interface:

1. Set the IP address on the instrument, using the appropriate set of
instructions:

- instrument IP address for a computer on Local Area network or IP address
for computer cable (see: "Instrument IP Address for a Local Area Network
Configuration" below).
or
- instrument IP address for a computer with a crossover cable (see:
"Instrument IP Address for a Crossover Cable Configuration" on next page).

2. Run Connection Expert (see: "Run Connection Expert" on page 50).

Instrument IP Address for a Local Area Network Configuration
This section provides information on setting the instrument IP address when
your computer is on a Local Area Network.
To set the instrument IP address for a LAN configuration:
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1. If your computer is connected to a Local Area Network, have your network
administrator assign an IP address for your instrument hardware that will
work with your computer. (The network administrator can also tell you if you
need to set Subnet Masks.)
a. Set the IP address on the measurement hardware.

l PSA: On the PSA, press System > Config IO > IP address, type the new
address using the number keypad, and press Enter.

l X-Series Signal Analyzer: On the analyzer, press System > Show >
System to find the IP address. To change the IP address, refer to the
LAN Interface configuration documentation provided with the
analyzer.

l Series 6000/7000 Oscilloscopes: On the Series 6000A/7000A
Oscilloscopes, verify the I/O Controller is set to LAN. If it is not set to

LAN, press Utility > I/O > Controller XX (where XX is either GPIB, LAN or
USB), use the Entry knob labeled with a circular arrow to point the
screen arrow to LAN, and press the Controller button. For the Series
6000L Oscilloscopes, see scope documentation.

b. Click in the Subnet Mask box.

Accept the default numbers that appear for the subnet mask.

Click OK and close all dialog boxes.

c. If you are prompted to reboot your computer, do so now.

2. Be sure that both the instrument and your computer are connected to the
LAN.

3. Cycle power on the measurement hardware.

4. Continue with "Run Connection Expert" on page 50.

Instrument IP Address for a Crossover Cable Configuration
This section provides information on setting the instrument IP address when
your computer is connected to the instrument using a crossover cable.
To set the instrument IP address for a crossover cable configuration:

1. If your computer is connected to a Local Area Network and you will be
connecting directly to the hardware using a crossover cable, perform these
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steps:
a. Determine the IP address for your computer. Click Start > Run. Type cmd

and click OK. At the DOS prompt, type ipconfig and press Enter. If an IP
address is not listed, or if the address is 0.0.0.0, go to step d. If a non-
zero IP address is listed, leave it and continue with the next step.

b. Set the IP address on the instrument so that the first 3 sections of the IP
address are the same as the computer's IP address and the last section is
different than the computer's. (For example, if the computer IP address is
192.192.192.25, set the hardware IP address to 192.192.192.26.)

To change the PSA IP address, press System > Config I/O > IP address, type
the new address using the number keypad, and press Enter.

c. Continue with step e.

d. Find the IP address for the hardware (for the PSA, press System > Config
I/O > IP address). Set the IP address for the computer so that the first 3
sections are the same as the instrument and the last section is different
than the instrument. (For example, if the hardware IP address is
10.10.10.10, set the computer address to 10.10.10.9.)

For Windows XP, click Start > right click My Network Places > Properties >
right click Local Area Connection > Properties > Internet Protocol (TCP/IP) >
Properties > Use the following IP address.

-or-
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For Windows 7, click Start > Control Panel > View network status and tasks >
Local Area Connection > Properties. Select Internet Protocol Version 4, then click
Properties > Use the following IP address.

Enter the IP address in the box, using the periods (.) to separate the
sections.

e. Click in the Subnet Mask box.

Accept the default numbers that appear for the subnet mask.

Click OK and close all dialog boxes.

f. If you are prompted to reboot your computer, do so now.

2. Connect the crossover cable between the computer and the instrument.

3. Cycle power on the measurement hardware.

4. Continue with Run Connection Expert below.

Run Connection Expert

1. Run the Agilent IO Libraries Suite Connection Expert tool.

Click the IO Control icon in the Windows application task bar, then click
Agilent Connection Expert. (Or click Start > (All) Programs > Agilent IO Libraries Suite
> Agilent Connection Expert.)

2. Add an instrument.

Auto discover cannot be done on LAN devices so you must manually add the
instrument.
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a. Click on LAN in the Instrument I/O on this PC section.

b. Click Add an instrument in the Task Guide section. The Add LAN Instrument
window will open.

You can browse for the instrument to be added and select the check box.
If the instrument is not listed, click Add Address. Enter the hostname or
select IP address and enter the IP address of the instrument.

c. Click OK.

Connection Expert will automatically configure the interface and
instruments and will assign names and other default configuration
settings.

3. To verify that the computer recognized the instrument, expand LAN in the
Instrument I/O on this PC section. Connection Expert will list all instruments
and their addresses. A green checkmark is shown to verify the instrument is
on and connected properly.
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If you setup a LAN connection, then turn off or disconnect the hardware, the
89600B looks for the hardware when started. This slows down startup. To speed up
startup, use Connection Expert to remove the LAN setup or choose to ignore the
instrument.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.

If you will also be communicating with measurement hardware via GPIB,
continue on "Configuring the GPIB Interface" on page 55.
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Configuring the USB/GPIB Interface
This procedure is used to configure the USB/GPIB interface for all measurement
hardware except the Agilent Infiniium oscilloscope. If your measurement
hardware is an Agilent Infiniium oscilloscope, skip this chapter and follow the
instructions in the "Configuring Infiniium Windows XP Scopes" on page 59.
For details on setting up the 82357 USB/GPIB Interface, see the 82357 USB/GPIB
User's Guide in the Agilent IO Libraries Suite Documentation. Click the Agilent IO
Control icon in the task bar. Click Documentation > Interface Guides > and then
select 82357 USB/GPIB Users Guide. (Or click Start > (All) Programs > Agilent IO
Libraries Suite > Documentation > Interface Guides > 82357 USB/GPIB Users Guide.)
To configure the USB/GPIB interface:

1. Plug the 82357 USB cable into a USB port on your PC. Do not connect to your
GPIB instrument at this time.

2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should
be on. After the Found New Hardware Wizard runs, all 3 LEDs should be ON.
If any LED is off after 20 seconds, stop and refer to the 82357 USB/GPIB
User's Guide in the Agilent IO Libraries Suite Documentation for information.

3. If the Agilent 82357 USB/GPIB Interface Detected dialog box appears, click OK or
Accept. (If you want to change any of the settings, refer to the 82357
documentation for instructions.) (The graphic below is a sample from a
Windows XP system.)

4. Connect one or more instruments to the GPIB connector on the 82357.

On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to GPIB.
If it is not set to GPIB, pressUtility > I/O > Controller XX (where XX is either
GPIB, LAN, or USB), use the Entry knob labeled with a circular arrow to point the
screen arrow to LAN, and press the Controller button.
For the Series 6000L Oscilloscopes, see scope documentation.

Run Connection Expert

1. Run Connection Expert.

Click the IO Control icon in the task bar or click Start > (All) Programs > Agilent
IO Libraries Suite > Agilent Connection Expert.
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Connection Expert will automatically detect and configure the interface and
instruments. It will also assign names and other default configuration
settings.

2. To verify that the computer recognized the instrument, expand USB/GPIB
(GPIB1) in the Instrument I/O on this PC section. Connection Expert lists all
instruments and their addresses. A green checkmark is shown to verify the
instruments are on and connected properly. To troubleshoot problems, refer
to the Troubleshooting chapter in the 82357 User's Guide.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Configuring the GPIB Interface
This procedure is used to configure the GPIB interface for all measurement
hardware except the Agilent Infiniium oscilloscope. If your measurement
hardware is an Agilent Infiniium oscilloscope, skip this chapter and follow the
instructions in "Configuring Infiniium Windows XP Scopes" on page 59.

The purpose of this chapter is to guide you through the specific setup required to get
your computer and instrument configured properly. For more detailed information on
IO configuration, refer to the documentation for the IO Libraries Suite (click the IO
Control icon, then select Documentation).

For more information about GPIB interfaces, see Connectivity in the
Documentation section of the Agilent IO Libraries Suite. You can find this when
you click on the IO Control icon in the task bar and then select Documentation. (Or
click Start > (All) Programs > Agilent IO Libraries Suite > Documentation.)
To configure the GPIB interface:

1. If you are configuring a GPIB connection for measurement hardware that is
currently configured as a LAN connection on this computer, you must first
remove the LAN configuration. Then cycle power on the hardware before
continuing with the GPIB configuration.

2. Connect your GPIB instruments to the computer's GPIB interface. Power on
the PC and the instruments.

On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to GPIB.
If it is not set to GPIB, pressUtility > I/O > Controller XX (where XX is either
GPIB, LAN, or USB), use the Entry knob labeled with a circular arrow to point the
screen arrow to LAN, and press the Controller button.
For the Series 6000L Oscilloscopes, see scope documentation.

Run Connection Expert

1. Run Connection Expert.

Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent IO Libraries Suite > Agilent Connection Expert.
Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings.

VSA Installation Guide 55



4  Configuring IO Interfaces
Configuring the GPIB Interface

2. To verify that the computer recognized the instrument, expand GPIB0 in the
Instrument I/O on this PC section. Connection Expert will list all instruments
and their addresses. A green checkmark will be shown to verify that the
instrument is on and connected properly.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Configuring the USB Interface
This procedure is used to configure USB interfaces except the Agilent 82357
USB/GPIB Interface. If you are using the Agilent 82357 USB/GPIB Interface, go to
"Configuring the USB/GPIB Interface" on page 53.
The instructions in this section assume that the USB interface is installed in
your PC and is working.

The purpose of this chapter is to guide you through the specific setup required to get
your computer and instrument configured properly. For more detailed information on
GPIB IO configuration, refer to the documentation for the IO Libraries Suite (click
the IO Control icon, then select Documentation > Connectivity).

To configure the USB interface:
Connect your USB instruments to the USB interface in the computer. Power on
the PC and the instruments.
On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to USB.
If it is not set to USB, click Utility > I/O > Controller XX (where XX is either GPIB,
LAN or USB), use the Entry knob labeled with a circular arrow to point the
screen arrow to USB and click the Controller button. For the Series 6000L
Oscilloscopes, see scope documentation.
Run Connection Expert

1. Run Connection Expert.

Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent IO Libraries Suite > Agilent Connection Expert.
Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings

2. To verify that the computer recognized the instrument, expand USB0 in the
Instrument I/O on this PC section. Connection Expert will list all instruments
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and their addresses. A green checkmark will be shown to verify that the
instrument is on and connected properly.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Introduction
This chapter includes networking information for configuring Agilent Infiniium
scopes, running the Windows XP operating system, and a corresponding PC
running the VSA software.
Refer to Application Note 5990-6819EN (Infiniium Oscilloscopes with 89600B
VSA Software) for a list of supported Agilent Infiniium scopes and the required
infiniium firmware revisions.

If you are installing the VSA software directly in the Agilent Infiniium scope
(Windows XP only), see: "Installing 89600B Software in an Agilent Infiniium XP
Scope" on page 22.

Before configuring your Infiniium scope, be sure you have installed the VSA
software on the PC you are using with the scope.
For any connection type, there are up to three possible steps:

1. Configure Infiniium Networking

l "Configuring Windows XP Infiniium Networking for Non-DHCP Network"
on page 62

l "Configuring Windows XP Infiniium Networking for DHCP Network" on
page 63

l "Configuring Windows XP Infiniium Networking for Crossover Cable
Network" on page 64

2. Configure PC Networking

l "Configuring PC Networking for Crossover Cable Configuration" on page
65

3. Configure Agilent IO Config Software for GPIB and LAN

l "Configuring PC Agilent IO Config for GPIB Connection" on page 66

l "Configuring PC Agilent IO Config for LAN Connection" on page 67

See "Summary of Connection Types " on the facing page for additional
information in determining the sections you need to complete based on your
connection type. Check with your network administrator to determine your
network type.
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Summary of Connection Types

Connection
Type Infiniium Networking PC Networking

PC Agilent IO Config
Software

GPIB to
GPIB

N/A N/A "Configuring PC Agilent
IO Config for GPIB
Connection" on page 66

USB to GPIB N/A N/A "Configuring the
USB/GPIB Interface" on
page 69

LAN using a
crossover
cable

"Configuring Windows XP
Infiniium Networking for
Crossover Cable Network" on
page 64

"Configuring PC Networking
for Crossover Cable
Configuration" on page 65

"Configuring PC Agilent
IO Config for LAN
Connection" on page 67

LAN with
DHCP

"Configuring Windows XP
Infiniium Networking for DHCP
Network" on page 63

N/A "Configuring PC Agilent
IO Config for LAN
Connection" on page 67

LAN without
DHCP

"Configuring Windows XP
Infiniium Networking for Non-
DHCP Network" on next page

N/A "Configuring PC Agilent
IO Config for LAN
Connection" on page 67
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Configuring Windows XP Infiniium Networking for Non-DHCP Network
Complete the following procedure to configure your Windows XP Infiniium scope
for networking via a non-DHCP (Dynamic Host Configuration Protocol) network.
To configure Windows XP Infiniium networking for a non-DHCP network:

1. You will need an IP Address, Gateway Address and a Subnet Mask from your
Network Administrator.

2. On your Infiniium, quit the scope application if it is running.

3. Open the Control Panel (Start > Control Panel). Open Network Connections. (If you
are in Category view, click Network and Internet Connections and then select
Network Connections.)

4. Click Local Area Connection and then Properties to display the Local Area
Connection Properties dialog box.

5. Select Internet Protocol (TCP/IP) on the connection list and click Properties to
display the Internet Protocol (TCP/IP) Properties dialog box.

6. Select Use the following IP address and enter the IP Address, Subnet mask, and
Default gateway address provided by your Network Administrator.

7. Click OK in the Internet Protocol (TCP/IP) Properties dialog box.

8. Click OK in the Local Area Connection Properties dialog box. If Windows
prompts you to reboot your Infiniium, click Yes. If not, close all open dialog
boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the
LAN interface. Go to "Configuring PC Agilent IO Config for LAN Connection"
on page 67.
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Configuring Windows XP Infiniium Networking for DHCP Network
If your network provider uses DHCP, Windows XP will automatically retrieve a
dynamic IP Address from the DHCP server. No configuration for the Infiniium is
necessary. Continue to "Configuring PC Agilent IO Config for LAN Connection"
on page 67.
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Configuring Windows XP Infiniium Networking for Crossover Cable Network
Complete the following procedure to configure Windows XP Infiniium
Networking for a Crossover Cable.
To configure Windows XP Infiniium networking for a crossover cable:

1. You need to create IP Addresses for both the Infiniium and your PC. Both
addresses must have the first 3 sections the same and the last one different.
For example, the PC IP address can be 192.168.0.2 and the Infiniium IP
address 192.168.0.1.

2. On your Infiniium, quit the scope application if it is running.

3. Open the Control Panel (Start > Control Panel). Open Network Connections. (If you
are in Category view, click Network and Internet Connections and then select
Network Connection.)

4. Click Local Area Connection and then Properties to display the Local Area
Connection Properties dialog box.

5. Select Internet Protocol (TCP/IP) from the connection list and click Properties to
display the Internet Protocol (TCP/IP) Properties dialog screen.

6. Select Use the following IP address and enter the IP Address for the Infiniium
you created in step 1 (192.168.0.1 in this example), and type a subnet mask
of 255.255.255.0.

7. Click OK in the Internet Protocol (TCP/IP) Properties dialog box.

8. Click OK in the Local Area Connection Properties dialog box. If Windows
prompts you to reboot your Infiniium, click Yes. If not, close all open dialog
boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the
LAN interface. Continue to "Configuring PC Networking for Crossover Cable
Configuration" on the facing page.
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Configuring PC Networking for Crossover Cable Configuration
Complete the following procedure to configure a PC for a Crossover Cable
configuration.
To configure PC networking for a crossover cable configuration:

1. On your PC, open the Control Panel (Start > Control Panel).

2. For Windows XP, click Network Connections > Local Area Connections > Properties.

For Windows 7, click View network status and tasks > Local Area Connection >
Properties.
This will display the Local Area Connection Properties dialog box.

3. For Windows XP, select Internet Protocol (TCP/IP) and click Properties.

For Windows 7, select Internet Protocol Version 4 and click Properties.
This will display the Internet Protocol (TCP/IP or Version 4) Properties
dialog screen.

4. Select Use the following IP address and enter the IP Address for the PC you
created in step 1 of "Configuring Windows XP Infiniium Networking for
Crossover Cable Network" on previous page (this example uses 192.168.0.2.),
and enter a subnet mask of 255.255.255.0.

5. Click OK in the Internet Protocol (TCP/IP or Version 4) Properties dialog box.

6. Click OK or Close in the Local Area Connection Properties dialog box. If
Windows prompts you to reboot your PC, click Yes. If not, close any open
dialog boxes.

7. After your PC reboots, the PC is ready for setting up the Agilent IO Config
software. Go to "Configuring PC Agilent IO Config for LAN Connection" on
page 67.
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Configuring PC Agilent IO Config for GPIB Connection
The VSA Software will automatically install the Agilent IO Libraries Suite on
your PC if they are not already installed. These instructions assume that your
computer has a GPIB card installed and operable.
To configure PC Agilent IP Config for a GPIB connection:

1. On the PC with the 89600B software, select: Start > (All) Programs > Agilent IO
Libraries Suite > Agilent Connection Expert

Connection Expert will automatically detect and configure the interface and
instruments. It will also assign names and other default configuration
settings.

2. To verify that the computer recognized the instrument, expand GPIB0 in the
Instrument I/O on this PC section. Connection Expert will list all instruments
and their addresses.

Agilent Connection Expert will not find the Infiniium scope if the scope application is
not running.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Configuring PC Agilent IO Config for LAN Connection
The VSA Software automatically installs the Agilent IO Libraries Suite on your
PC if they are not already installed.
To configure PC Agilent IO Config for a LAN connection:

1. On the PC with the VSA software, select: Start > (All) Programs > Agilent IO
Libraries Suite > Agilent Connection Expert.

2. Add an instrument.

Auto discover cannot be done on LAN devices so you must manually add the
instrument.
a. Click on LAN in the Instrument I/O on this PC section.

b. Click Add an instrument in the Task Guide section. The LAN selection
should be highlighted but if not, highlight it.

c. Click Add Address in the Add LAN Instruments dialog box

d. Select Use IP address in the LAN instrument dialog box and enter the IP
address of the instrument.

e. Click Test Connection. If the dialog box displays a “Could not connect”
error, try changing Instrument identification to *IDN query.

f. Click OK.

3. To verify that the computer recognized the instrument, expand LAN in the
Instrument I/O on this PC section. Connection Expert lists all instruments
and their addresses.
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Agilent Connection Expert can not find the Infiniium scope if the scope application
is not running.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Configuring the USB/GPIB Interface
For details on setting up the 82357 USB/GPIB Interface, see the 82357 USB/GPIB
User's Guide in the Agilent IO Libraries Suite Documentation. Click the Agilent IO
Control icon in the task bar and select Documentation > Interface Guides > 82357
USB/GPIB Users Guide. (Or click Start > (All) Programs > Agilent IO Libraries Suite >
Documentation > Interface Guides > 82357 USB/GPIB Users Guide.)
To configure the USB/GPIB interface:

1. Plug the 82357 USB cable into a USB port on your PC. Do not connect to your
GPIB instrument at this time.

2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should
be on. After the Found New Hardware Wizard runs, all 3 LEDs should be ON.
If any LED is off after 20 seconds, stop and refer to the 82357 USB/GPIB
User's Guide in the Agilent IO Libraries Suite Documentation for information.

3. If the Agilent 82357 USB/GPIB Interface Detected dialog box appears, click

OK or Accept. (If you want to change any of the settings, refer to the 82357
documentation for instructions.)

4. Connect one or more instruments to the GPIB connector on the 82357.

5. Run Connection Expert.

Click the IO Control icon in the task bar or click Start > (All) Programs > Agilent
IO Libraries Suite > Agilent Connection Expert
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Connection Expert will automatically detect and configure the interface and
instruments. It will also assign names and other default configuration
settings.

6. To verify that the computer recognized the instrument, expand USB/GPIB
(GPIB1) in the Instrument I/O on this PC section. Connection Expert will list
all instruments and their addresses. To troubleshoot problems, refer to the
Troubleshooting chapter in the 82357A User's Guide.

Agilent Connection Expert will not find the Infiniium scope if the scope application is
not running.

When the VSA software locates an instrument, it locks onto the instrument so only
the VSA software can communicate with it. This will prevent Agilent IO Libraries
from any communication with these instruments and cause the green checkmark to
become a red X in Connection Expert. You can disconnect the instrument by
selecting Control > Disconnect in the VSA software. Select Refresh in Connection
Expert and the green checkmark will be shown.
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Introduction
The Agilent N7100 Series is a modular hardware system that enables the
hardware configuration to be changed by adding and removing Agilent N7100
Series peripheral modules or peripheral components (such as antennas) to and
from the system. Systems can be controlled with the Agilent 89600B VSA
software.
Agilent N7100 Series Systems:
Agilent N7100 Series peripheral modules are the next generation of modular
hardware for selected Test & Measurement (T&M) applications such as MIMO.

l Agilent N7109A Multi-Channel Signal Analysis System

Agilent N7100 Series Mainframe and Peripheral Modules:
The Agilent N7100 Series consists of a mainframe and peripheral modules.

l Agilent N7125A Mainframe is an air-cooled 21-slot chassis that provides
rugged and modular packaging for 3U Rack Unit size Agilent N7100 Series
peripheral modules.

l Agilent N7140A CPU Module is a single-slot module used as a Slot-1 System
Controller or as a DSP Module in Slots 2 to 18.

l Agilent N7145A FPGA Processing Module is a single-slot, multi-purpose
digital signal processing (DSP) module with hardware that consists primarily
of a Virtex-5 FPGA, on-board SD and QDR RAM, along with external
connections for LVDS and RS-232. This module comes with an FPGA image
that supports different T&M applications such as MIMO.

l Agilent N7130A Option 062 V/UHF 2-Channel Receiver Module, 20 MHz to 6
GHz is a 2-slot, dual-channel receiver + ADC, capable of providing 40 MHz IF
bandwidth from 20 MHz to 6 GHz. The V/UHF 2-Channel Receiver Module
has a built-in analog-to-digital converter (ADC) that is capable of
independent or multi-module phase-coherent operation.

You can view and download the latest information for the Agilent N7109A Multi-
Channel Signal Analysis System at http://www.agilent.com/find/N7109A.
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Software Configuration with Agilent N7109A
This section presents an overview of the process for installing and configuring
the Agilent 89600B VSA software that supports Agilent N7109A Multi-Channel
Signal Analysis System configurations.
If the Agilent N7109A Multi-Channel Signal Analysis System was integrated at
the factory, it is ready to operate with the Agilent 89600B VSA software.
No software needs to be installed on the personal computer or the Slot-1 System
Controller.
To configure hardware, refer to the Agilent N7100 Series Installation and
Configuration Guide (p/n N7100-90001).
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Connect Instruments to VSA Software
You can connect the Agilent N7109A Multi-Channel Signal Analysis System to the
VSA using the one of the following procedures:

l "Connect to an Instrument on a DHCP Network" below

l "Using Diagnostics & Configuration to Connect, Find, and Identify" on page
76

If there is an error in any of the steps of these procedures, refer to"Troubleshooting"
on page 85.

Connect to an Instrument on a DHCP Network
1. Click Start > (All) Programs > Agilent 89600B VSA xx.y > N7100 Series > IO

Connections (where xx.y is the VSA version number).

2. Click Add Instrument.

3. Select the Agilent N7100 instrument then click OK.

4. Click Discover.

5. From the displayed list on the N7100 Series LAN Discovery dialog box, select

an instrument, then click Identify.

An LED on the N7100 Series instrument blinks for ten seconds to indicate
communication and then turns solid green indicating normal operation. On
the Agilent N7109A Multi-Channel Signal Analysis System, the LED can only
be viewed by opening the front cover; the LED is then viewable on the front,
bottom, left corner.
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6. On the Add LAN Instrument dialog box:
a. Select IP Address.

b. Enter the IP Address as shown in the N7100 Series LAN Discovery dialog
box for the identified instrument.

c. Click Test Connection.
If the instrument is successfully connected, a message similar to the
following is displayed along with a green check mark.

d. Click OK to check for an instrument at this TCP/IP address.

7. Click Start > (All) Programs > Agilent 89600B VSA xx.y > Vector Signal Analysis
(where xx.y is the VSA version number).

8. Click Utilities > Hardware > Analyzer and move the cursor to hover over the
various analyzer selections in the drop-down list.
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9. Select the Analyzer that displays as the N7100 analyzer. (In this example,
Analyzer2 is the N7100, but it could be different depending on the equipment
in your system.

10. If there is no N7100 Analyzer selection:
a. Click Utilities > Hardware > Configurations.

b. Click Add new configuration. (This is the green plus sign on the left of the
dialog box.)

c. In the New Hardware Configuration window, select Agilent N7100 Analyzer,
then select “>” to move it under Configuration. Select an instrument to
use.

d. Enter a unique name for your analyzer and click OK. This makes it easier
to find your instrument when making future connections.

e. Click Utilities > Hardware > Analyzer and move the cursor to hover over the
various analyzer selections in the drop-down list.

f. Select the Analyzer that displays as the N7100 analyzer. (In this example,
Analyzer2 is the N7100, but it could be different depending on the
equipment in your system.)

11. At this point, the Agilent N7109A Multi-Channel Signal Analysis System
hardware should be communicating with the Agilent 89600B VSA software
and can be used to perform measurements.

Using Diagnostics & Configuration to Connect, Find, and Identify
This section describes how to use the Diagnostics & Configuration selection to
connect, find, and identify an instrument.
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Ensure that the Agilent 89600B VSA software is closed before running any tests.

Click Start > (All) Programs > Agilent 89600B VSA xx.y > N7100 Series > Diagnostics &
Configuration (where xx.y is the VSA version number). If you have never
connected to an instrument, the N7100 Series LAN Discovery window opens and
you need to click Cancel to display the Agilent N7100 Series Configuration Tool.

l "Connecting to Instruments (Connect)" on next page

l "Finding Instruments (Discover)" on next page

l "Identifying Instruments " on next page

l "Status Tab " on page 79
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l "Hardware Tab " on page 80

l "System Tab " on page 82

l "Configuring LAN Settings for a Selected Device " on page 83

Connecting to Instruments (Connect)

If the currently displayed IP Address is correct, click Connect and the device with
the currently displayed IP address is connected.

Finding Instruments (Discover)

Click Discover and the N7100 Series LAN Discovery tool searches the local LAN
connection looking for devices and DHCP servers.
A list of the devices that it finds are then displayed.

Identifying Instruments

From the displayed list, select an instrument, then clickIdentify.
An LED on the device should blink to indicate communication.
On the Agilent N7109A Multi-Channel Signal Analysis System, the LED can only
be viewed by opening the front cover; the LED is then viewable on the front,
bottom, left corner.
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Status Tab

Clicking Connect will test out the connections to the Agilent N7109A Multi-
Channel Signal Analysis System from your personal computer and check the
startup state of the hardware.

l If all boxes are not green, you must resolve the problem.

l If the problem is with a hardware module, more information can be found on
the "Hardware Tab " on next page and "System Tab " on page 82.
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Hardware Tab
Update Temperatures - use to update the temperature readings of each of the
modules in the system and to display the new reading in the Temperature
column.
Module Name - displays the name of the Agilent product
Slot / ID - displays the slot number position of the Agilent product
Serial Number - displays the serial number of the Agilent product
Options - displays the options of the Agilent product
Startup Status - displays the status of the Agilent product after it runs a self-
test
Temperature - displays the last measured temperature of the Agilent product; it
is updated by selecting Update Temperatures.
Version Information - displays the version of FPGA code being used by the
Agilent product
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The Agilent 89600B VSA software must be closed before running any tests because
it accesses the same local bus lanes that are used by the following test routines.

Test Local Bus Receiver - displays the results of testing the local bus. For
example, in a configuration select the Agilent N7145A FPGA Processing Module
from the list of hardware and click Test Local Bus Receiver.
In the previous figure, note that the Agilent N7145A FPGA Processing Module is
in Slot-8. The results displayed by clicking this button as 9=>8, chan 0:Pass and
9=>8, chan 1:Pass indicates that data transferred properly from channel 0 and
channel 1 of the V/UHF 2-Channel Receiver Module positioned in Slot-8. Also,
11=>8, chan 0:Pass and 11=>8, chan 1:Pass indicates that data transferred
properly from channel 0 and channel 1 of the V/UHF 2-Channel Receiver Module
positioned in Slot-11.
Get Self Test Results - displays the results from the last self test.
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Rerun Self Test - reruns the self test and displays (overwrites) the results of
any previous self test results.

System Tab

Startup Reference Mode

l Internal 10 MHz (Default Setting) - use for the Agilent N7109A Multi-
Channel Signal Analysis System.

Instrument Logs
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l Get Log - use to retrieve the instrument log. The information that is returned
is dependent on the selections of the drop-down menus.

l System and Apps / System Only / Apps Only - use to select the type of
entries to be displayed from the instrument log. You can include both system
and application entries, only system entries, or only application entries.

l All / Errors Only - use to select either All entries or only Error entries are to
be displayed from the instrument log.

Configuring LAN Settings for a Selected Device
Overview of DHCP Networking

l Router - a specialized computer (that acts as a Default Gateway), running
software that enables data to move from one network to another.

l Internet Host - a machine/application connected to the Internet that has an
Internet Protocol address (IP address).

l IP Address - a group of four numbers, with each group separated by a
period (dotted-decimal notation), that is used to uniquely identify every
device on a network (such as the Internet). IP addresses must be unique on
the network in which they exist.

l DHCP - Dynamic Host Configuration Protocol is a client-server set of rules
created to enable the dynamic assignment of IP addresses to devices. DHCP
reduces the work required by network administrators and prevents IP
address conflicts caused by two devices trying to use the same IP address.

l DHCP Client - is an Internet host using DHCP to obtain configuration
parameters such as an IP address.

l DHCP Server - is an Internet host that returns configuration parameters to
DHCP Clients. The DHCP Server has a pool of IP addresses from which it
draws addresses and then leases them to each DHCP Client device as it boots
up and connects to the network. The DHCP Server leases the IP addresses for
a period of time set by the network administrator. During the period of the
lease, the DHCP Server will not assign that IP address to any other device.
When the lease expires, the DHCP Client must either renew the lease or
release the IP address.

To configure LAN settings, click Edit on the N7100 Series LAN Discovery dialog
box.
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In order to change the IP AddressMode, the Agilent N7109A Multi-Channel Signal
Analysis System must be rebooted when the IP AddressMode is changed!

IP Address Mode

l DHCP with Auto IP Fallback - (Default Setting). In this IP address mode, a
DHCP Server is used to assign IP addresses to each device.
o If a DHCP Server is not found, it switches (falls back) to Auto IP.

l Auto IP - Without a DHCP Server, the device will use Auto IP.
Auto IP is a client-server set of rules created to enable the automatic
assignment of IP addresses to devices that are not using a DHCP server. Auto
IP is not the same as DHCP, but also prevents IP address conflicts caused by
two devices trying to use the same IP address.

l Static IP - Care must be used when setting a device to Static IP because a
device may be set to an IP address that conflicts with another device at the
same IP address. It is highly recommended that you contact your network
administrator before setting a device to a Static IP address.

l Hostname - a hostname is an alias for the IP Address. It is assigned to a
computer and is used in place of the IP Address - this may make it easier for
humans. A computer connected to the Internet may or may not have a
hostname, but it must have an IP Address.

l IP Address - a group of four numbers, with each group separated by a
period (dotted-decimal notation), that is used to uniquely identify every
device on a network (such as the Internet). IP addresses must be unique on
the network in which they exist.

l Subnet Mask - are used to segment IP addresses from one large network into
many smaller ones.

l Default Gateway - a specialized computer (your local Router), connected to
more than one network, running software that allows a device to move data
from one network to another. It is used to forward the data from the interface
it receives data on, to another interface that retransmits the received data
onto another interface serving another network.
The default gateway is typically the IP address of the local router connected
to the local network.
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l Location - this field may be left empty. It can be used to enter a description
of where the device is physically located.

l Contact - this field may be left empty. It can be used to enter the name or
phone number of the device owner.

Troubleshooting
If there is a problem with Test Connection, a message similar to the following is
displayed along with a red X mark.

Verify that you entered a valid IP address and try again. You may need to
contact your network administrator for a list of valid IP addresses.

If there is a problem when clicking OK to check for an instrument at the TCP/IP
address, a message similar to the following is displayed. 
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l To correct the problem, point the cursor to the problem instrument with a red

X, right-click the mouse to expose a drop-down menu, and click Change
Properties.

l Verify that you entered a valid IP address and try again. You may need to
contact your network administrator for a list of valid IP addresses.

If there is a problem when starting the VSA software. 

l The VSA software cannot communicate with the hardware that was added
and is warning that it is going to start in Simulation mode.

l Verify that all cable connections are still made, power is on, and that you
entered a valid IP address and try again. See "Connect Instruments to VSA
Software" on page 74.
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Introduction
This chapter includes information related to the Agilent 89600B VSA's link to
selected Agilent Logic Analyzers. This capability is available with 89600B VSA
software.
The 89600B VSA can capture and analyze time series data on a digital bus using
either an Agilent 1680, 1690, 16800, or 16900 series Logic Analyzer as a data
source. The Agilent 1680, 1690, 16800, and 16900 series Logic Analyzers all use
the same Logic Analyzer software. The Logic Analyzer link to the 89600B VSA is
available with Logic Analyzer software revision 3.20 and higher.
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Configurations

16900 Series Logic Analyzers
The 16900 series Logic Analyzer application runs on any PC running Windows
XP Professional. The PC can be embedded in the 16900 series Logic Analyzer
mainframe, or the PC can be connected to the Logic Analyzer mainframe via a
LAN.

The Logic Analyzer application version 3.20 or higher supports bothWindows XP
Professional Service Pack 1 and Windows XP Professional Service Pack 2.

The 16900 series Logic Analyzer application can be configured to run online or
offline. The online configuration acquires data from a digital device using the
measurement hardware in the Logic Analyzer mainframe. The offline
configuration uses data previously recorded and saved by the Logic Analyzer.
Offline analysis does not require a connection to the Logic Analyzer mainframe.
The 89600B VSA application runs on any PC running Windows XP Professional
or Window 7. The 89600B VSA application runs on either the 16900 series Logic
Analyzer mainframe or on a separate PC. The 89600B VSA works with the 16900
series Logic Analyzer whether the 16900 series Logic Analyzer is online or
offline.
Configurations for linking the Agilent 16900 series Logic Analyzer to the Agilent
89600B VSA are:

l Logic Analyzer application and VSA application both running on the Logic
Analyzer mainframe. From a speed standpoint, this is generally the highest
performance configuration.

l Logic Analyzer application running on the Logic Analyzer mainframe. VSA
application running on a separate PC. The VSA application communicates
with the Logic Analyzer via the LAN interface.

The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the
same workgroup, you must log on to both the PC and the Logic Analyzer using
the same user name. If the Logic Analyzer is a member of a workgroup, and
usesWindows XP Professional, make sure that it does not use simple file
sharing. Click Start > My Computer > Tools > Folder Options > View and
clearUse simple file sharing (Recommended) if currently selected.
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l Logic Analyzer application and VSA application both running on the same
PC. The Logic Analyzer application communicates with the Logic Analyzer
mainframe via the LAN interface.

1680 and 16800 Series Logic Analyzers
The 1680 and 16800 series Logic Analyzer application runs on any PC running
Windows XP Professional. The PC can be embedded in the 1680 or 16800 series
Logic Analyzer mainframe, or the PC can be connected to the Logic Analyzer
mainframe via a LAN.

The Logic Analyzer application version 3.20 or higher supports bothWindows XP
Professional Service Pack 1 and Windows XP Professional Service Pack 2.

The 1680 and 16800 series Logic Analyzer application can be configured to run
online or offline. The online configuration acquires data from a digital device
using the measurement hardware in the Logic Analyzer mainframe. The offline
configuration uses data previously recorded and saved by the Logic Analyzer.
Offline analysis does not require a connection to the Logic Analyzer mainframe.
The 89600B VSA application runs on any PC running Windows XP Professional
or Windows 7. The 89600B VSA application runs on either the 1680 or 16800
series Logic Analyzer mainframe or on a separate PC. The 89600B VSA works
with the 1680 or 16800 series Logic Analyzer whether the 1680 or 16800 series
Logic Analyzer is online or offline.
Configurations for linking the Agilent 1680 or 16800 series Logic Analyzer to the
Agilent 89600B VSA are:

l Logic Analyzer application and VSA application both running on the Logic
Analyzer mainframe. From a speed standpoint, this is generally the highest
performance configuration.

l Logic Analyzer application running on the Logic Analyzer mainframe. VSA
application running on a separate PC. The VSA application communicates
with the Logic Analyzer via a LAN interface.
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The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the
same workgroup, you must log on to both the PC and the Logic Analyzer using
the same user name. If the Logic Analyzer is a member of a workgroup, and
usesWindows XP Professional, make sure that it does not use simple file
sharing. Click Start > My Computer > Tools > Folder Options > View and
clearUse simple file sharing (Recommended) if currently selected.

l Logic Analyzer application and VSA application both running on the same
PC. The Logic Analyzer application communicates with the Logic Analyzer
mainframe via a LAN interface.

1690 Series Logic Analyzers
The 1690 series Logic Analyzer application runs on any PC running Windows
XP Professional.

The Logic Analyzer application version 3.20 or higher supports bothWindows XP
Professional Service Pack 1 and Windows XP Professional Service Pack 2.

Unlike the 1680, 16800, and 16900 series Logic Analyzers, the 1690 series Logic
Analyzer does not have an embedded PC in the Logic Analyzer mainframe.

The 1690 series Logic Analyzer mainframe must be connected to a PC via an
IEEE 1394 Firewire interface.
The 1690 series Logic Analyzer application can be configured to run online or
offline. The online configuration acquires data from a digital device using the
measurement hardware in the Logic Analyzer mainframe. The offline
configuration uses data previously recorded and saved by the Logic Analyzer.
Offline analysis does not require a connection to the Logic Analyzer mainframe.
The 89600B VSA application runs on any PC running Windows XP Professional
or Windows 7. The 89600B VSA application works with the 1690 series Logic
Analyzer whether it is online or offline.
Configurations for linking an Agilent 1690 series Logic Analyzer to an Agilent
89600B VSA are:

l Logic Analyzer application and VSA application both running on the same
PC. The Logic Analyzer application communicates with the Logic Analyzer
mainframe via the IEEE 1394 interface. From a speed standpoint, this is
generally the highest performance configuration.
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l Logic Analyzer application and VSA application running on separate PCs.
The Logic Analyzer application communicates with the Logic Analyzer
mainframe via the IEEE 1394 interface. The VSA application communicates
with the Logic Analyzer application via the LAN interface.

The two PC's must be members of the same domain or workgroup. If the PC's
are members of the same workgroup, you must log on to both PC's using the
same user name.
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Connecting to a Network
If either the Logic Analyzer application or the VSA application requires access to
the Logic Analyzer mainframe via a LAN, you must:

l Configure the Logic Analyzer mainframe firewall to enable applications to
access it.

l Set up a direct LAN connection between the host computer and the Logic
Analyzer mainframe using a CAT5 crossover LAN cable or set up the Logic
Analyzer mainframe to communicate via your intranet using a standard
CAT5 LAN cable.

l Install the Logic Analyzer COM Automation client software on your remote
computer.

The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the
same workgroup, you must log on to both the PC and the Logic Analyzer using
the same user name. If the Logic Analyzer is a member of a workgroup and
usesWindows XP Professional, make sure that it does not use simple file
sharing. Click Start > My Computer > Tools > Folder Options > View and
clearUse simple file sharing (Recommended) if currently selected

Follow the instructions in the Logic Analyzer help topic "Setting Up for COM
Automation" to properly set up your network connection and configure the
firewall. To access the "Setting Up for COM Automation" information, start the
Logic Analyzer application and click Help > Help Topics > COM Automation > Setting
Up for COM Automation.
The preferred method for installing the Logic Analyzer COM Automation client
software is to install the Logic Analyzer software on the remote computer.
Installing the Logic Analyzer software automatically installs the COM
Automation client. This gives you the benefit of having Logic Analyzer offline
analysis capability and the COM Automation client set up on each computer you
use to link to the Logic Analyzer. For a free copy of the latest Logic Analyzer
software, go to http://www.agilent.com/find/logic.
If you would prefer to not install the Logic Analyzer software on your remote
computer, you can install just the Logic Analyzer COM Automation client
software. The Logic Analyzer COM Automation client software is available on
any system that has the Logic Analyzer software installed. The file name is
SetupLACOM.exe. The file is located at C:\Program Files\Agilent Tech-
nologies\Logic Analyzer\SetupLACOM.exe. For additional information
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on installing the Logic Analyzer COM Automation client software, refer to
"Setting Up for COM Automation" in the Logic Analyzer online help.
For information on configuring the 89600B VSA LAN interface, see "Configuring
the LAN interface" on page 47.
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89600B I/O Connections
Agilent 89600B I/O Connections is a software utility that helps you to quickly
connect and configure your LAN-connected Logic Analyzer instruments, verify
operation, and troubleshoot connectivity problems. The 89600B I/O Connections
software is installed with the 89600B VSA software. To start the 89600B I/O
Connections utility, click Start > (All) Programs > Agilent 89600B VSA xx.y > Logic
Analyzer > IO Connections (where xx.y is the VSA version number).
An explorer pane appears when you start the 89600B I/O Connections utility.
The explorer pane is a graphical representation of your test system and its
status. The following screen shot is of an 89600 I/O Connections explorer pane.

Adding an Instrument
You can use the Agilent 89600B I/O Connections utility to add an instrument in
any of the following ways.

l Click Add Instrument on the toolbar.

l Right-click anywhere in the Explorer Pane, then click Add Instrument.

l From the menu bar, click I/O Configuration > Add Instrument.

When the Add Instrument dialog box appears, select Agilent Logic Analyzer and
click OK.
When the Add LAN Instrument dialog box appears, configure your Logic
Analyzer in one of the following ways.

l If you know the hostname of the Logic Analyzer, select Hostname and enter
the Logic Analyzer hostname.
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l If you know the IP address of the Logic analyzer, select IP address and enter
the IP address of the Logic analyzer.

Click Test Connection, verify the connection works and click OK.
For additional information on the Agilent 89600B I/O Connections utility, refer
to the 89600B VSA online help. To get access to the online help, start the 89600B
VSA application, then click Help > Show Help. Information about the Agilent
89600B IO Connections is located under Measurement Platforms > Measurement
Hardware > IO Connections for Logic Analyzers and Spectrum Analyzers.

96 VSA Installation Guide



8 Troubleshooting

Agilent 89600B VSA
Software Installation Guide

97



8  Troubleshooting
Troubleshooting a Licensing Problem

Troubleshooting a Licensing Problem
If you have an option 200 license installed but only the Demo license is being
used, you should check that your license meets the minimum license version
that is required by the software.
To check that your license meets the minimum license version requirement:

1. Start the 89600B VSA. Click Start > (All) Programs > Agilent 89600B VSA xx.y >
Vector Signal Analysis.

...where xx.y is the VSA version number.

2. View the Minimum License Version Required. Click Utilities > Licenses > Status
tab.

3. View the Version number of your installed option 200 license. Click Agilent
License Manager from the License window.

4. If the 89601B option 200 software Version number listed in the Agilent
License Manager is less than the Minimum License Version Required number
listed in the License Status tab, then you need a new license to run this
software. For example, if the installed license is version 2011.0101 and the
minimum license version required is 2011.0701, then you need to order a
subscription renewal product.
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Troubleshooting a Lost Connection to the Network License Server
This information only applies to systems that use a floating license server and a
floating license client.
If two to three minutes after starting the 89600B VSA software, a License
Warning message window appears that says Lost connection to network license
server for the following, you may have a firewall incompatibility. Every two to
three minutes, the 89600B VSA software will connect to the license server to
check the floating license status. Some third party firewall applications treat this
as a port scan attack and will lock out the client. This problem can be fixed by
turning off any third party firewall software that resides on the server. This is
not an issue with the Windows firewall.
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Troubleshooting a LAN Interface Problem
If the 89600B software cannot find your measurement hardware, the problem
may be in the LAN interface.
To troubleshoot the LAN interface:

1. Close all 89600B applications. To verify that all applications are closed, run
Task Manager.
a. Right click an empty space in the task bar or press Alt-Ctrl-Delete.

b. Click Task Manager > Applications.

c. If there are any 89600B applications listed, highlight them and click End
Task.

d. Click the Processes tab.

e. If there are any Agilent.SA.Vsa.*.EXE processes in the list, highlight them

and click End Task.

2. Confirm that your PC can communicate with the instrument.
a. Open a Command Prompt window: for Windows XP, click Start > (All)

Programs > Accessories > Command Prompt.

b. Type ping hostname and press Enter, where hostname is the IP address or
hostname for the instrument. (For instructions on finding the IP address
or hostname, see "Instrument IP Address for a Crossover Cable
Configuration" on page 48.)

If you are successful, continue with step 3 If you are not successful,
continue with the next sub-step.

c. Make sure that the PC is on and the LAN cable is connected to the PC
and the instrument.

d. If you are connecting directly from the PC to the instrument, verify that
you are using a crossover LAN cable.

e. Cycle power on the instrument.

f. Verify that the subnet mask is set appropriately. For detailed instructions,
see: "Instrument IP Address for a Crossover Cable Configuration" on page
48.
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3. Confirm that VISA Assistant can find and communicate with the LAN
instrument.

4. After you have confirmed that Interactive IO can find the instrument, verify
that Interactive IO can send a SCPI query (if the instrument supports SCPI).
a. Restart Interactive IO if necessary.

b. Click Connect and check the resource name.

c. Click Send & Read.

d. If there is an error or an incorrect response, try sending a device clear

first. Click Device Clear. If this does not help, cycle power on the
instrument and try step c. again.

5. Start an 89600B application. Look for any error dialog boxes at startup
stating that the instrument does not have the proper options or firmware.

6. Verify that the instrument is in the list under Utilities > Hardware >
Configurations.

LAN Interface Problem With an Infiniium Oscilloscope
If you are having trouble communicating directly over the LAN with an
Infiniium Oscilloscope, check that the M libraries on the scope are configured
correctly (Click Start > (All) Programs > Agilent IO Libraries Suite > Agilent Connection
Expert).

VISA Name SICL Name

GPIB0 hpib7

GPIB1 inst0

TCPIP0 lan

M libraries configuration

To configure the M libraries (Win XP firewall must be off):

1. On the Infiniium scope, minimize the scope application. Click Start > (All)
Programs > Agilent IO Libraries Suite > Agilent Connection Expert.
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2. Select Internal Instrument in the Instrument I/O on this PC and click Change
properties. Set the following parameters: SICL Interface ID - hpib7, VISA
Interface ID - GPIB0, and Logical unit - 7. Press OK.

3. Select Internal Instrument in the Instrument I/O on this PC and click Change
properties again. Set the following parameters: SICL Interface ID - inst0, VISA
Interface ID - GPIB1, and Logical unit - 8. Press OK.

4. Select TCPIP in the Instrument I/O on this PC and click Change properties. Set
the following parameters: SICL Interface ID - lan, VISA Interface ID - TCPIP0,

Logical unit - 30 and Default Protocol - Auto. Press OK.

5. Select n/a LAN Server in the Instrument I/O on this PC and click Change
properties. Click the Defaults button and press OK.

6. Close the Agilent Connection Expert dialog box.

You must reboot the scope after closing the Agilent Connection Expert dialog
box.
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Troubleshooting Interference With Other Devices or Instruments
When you start an 89600B VSA, the software attempts to identify other
instruments and devices connected to the computer. This can cause the
following problems:

l Instruments and devices get reset when you start the 89600B VSA even if the
instrument/device is not controlled by 89600B.

l Errors occur on instruments or devices not controlled by 89600B when you
start the 89600B VSA.

To eliminate these problems, you can instruct the 89600B software to exclude
specific devices from the identification process. To do this, edit the file:
C:\Program Files\Agilent\89600B VSA xx.y\89601B VSA\Vs-
aComponents\VsaVisaTemplate.txt

...where xx.y is the VSA version number

List the addresses of the devices you want to exclude, then save the file as:
C:\Program Files\Agilent\89600B VSA xx.y\89601B VSA\Vs-
aComponents\VsaVisaConfig.txt

...where xx.y is the VSA version number
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Troubleshooting the Display Driver
This section provides display driver troubleshooting information.
Problem
The symbol location shape, such as the dots, on the constellation trace displays
do not show properly.
Possible Cause
The display driver may not be functioning properly.
Solution
Use this procedure to correct the display driver:

1. Update the display driver:
Contact your PC manufacturer to see if a newer version of the display driver
is available. If there is, update the driver and verify if the problem is fixed.

2. Reconfigure the display driver settings:
If the latest display driver does not fix the problem, try decreasing the
hardware acceleration.

(Windows XP Instructions) Click Start > Control Panel > Display > Settings >
Advanced > Troubleshoot, then decrease the hardware acceleration value, click
OK > OK.
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Floating License Overview
Use the information in this chapter to set up a floating license server for the
89600B software and to add license files to an existing server. You must set up
the license server and your 89600B license (.lic) file before you can run any of
the 89600B VSA software that require floating licenses. Floating licenses require
a server computer (to manage license control) and client computers (to obtain a
license from the server computer) for running the 89600B software. Note that the
server computer and client computer can be the same PC.
The following operating systems are supported for use as 89600B license
servers.

l Windows XP Professional SP3

l Windows Server 2003

l Windows Server 2008

l Windows 7 Professional, Ultimate, or Enterprise (32-bit or 64-bit)

If you will not be running 89600B application software on this PC, install only the
License Services and no other part of the 89600B software.

These are the basic steps for setting up your license server, which are described
in the rest of this chapter.

1. "Installing License Services" on the facing page.

2. "Redeeming a Floating License " on page 109

3. "Setting Up a Floating License Server" on previous page

4. "Starting Your License Server" on page 112

5. "Creating a License File for the Client PCs" on page 114
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Installing License Services
The 89600B VSA software uses the FLEXnet Publisher software for all floating
software security configurations. The 89600B setup program installs the
FLEXnet Publisher software and the Agilent License Manager software.
Installing license services does the following:

l Creates the drive:\Program Files\Agilent\licensing folder to
contain your license files, where drive is typically C:.

l Installs the FLEXnet Publisher software in drive:\Program
Files\Agilent\CDF\Bin folder.

l Installs the Agilent License Manager software in drive:\Program
Files\Agilent\Agilent License Manager.

To install license services:
On the server you only need to install License Services.

1. Insert the Agilent 89600B VSA Software installation DVD.

2. If the installation utility does not start automatically, click Start > Run, and
type:

drive:\autoplay.exe

...where drive represents the drive containing the installation DVD. Click OK.
3. When the Agilent 89600B Installation Manager window opens, please read the

Readme information.

VSA Installation Guide 107



9  Setting Up a Floating License Server
Installing License Services

4. After you read the Readme file, close it and click Install 89600B VSA. Continue
through the InstallShield Wizard until you reach the Select Products and
Features window.

5. In the Select Products and Features window, uncheck Agilent 89601B VSA
and make sure that Licensing Services is checked then continue with the
InstallShield Wizard to complete the installation.

6. After the installation is complete, follow the next procedure to redeem your
floating license.
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Redeeming a Floating License
Before performing these steps, you must have installed the 89600B License
Services as described in "Installing License Services" on page 107.

1. Collect the Software License Entitlement Certificates for all copies of the
89600B software and each software option that you purchased. The Software
License Entitlement Certificates are printed on gray parchment and are
shipped in the Installation Materials envelope.

2. Obtain the license Host Name and Host ID from the computer that you
installed the Licensing Services software on.
a. Click Start > (All) Programs > Agilent > Agilent License Manager.

b. The license Host Name (Server Name) and Host ID (Model Number, Serial
Number) are needed in the next step.

For a PC, the default model number is PCSERNO.

3. Go to the Agilent Software Manager website at
http://www.agilent.com/find/softwaremanager and follow the instructions to
register and assign your licenses.

l If you have not registered, you will need to register using your email
address and a password. Remember your password as you will need to go
back to this website to manage your licenses. For example, to restore your
license if you hard drive crashes.

l When registering a license, the requested Order Number and Certificate
Number are located on the top of your Software License Entitlement
Certificate.

l When assigning a license, the requested Host Name (Server Name) and
Host ID (Model Number, Serial Number) are from the Agilent License
Manager in step 2 above. If you are accessing the website from the same
PC that the Licensing Services software was installed on, you can simply
copy and paste the Host Name and Host ID into the website form.

l If your order includes 89601BN-200 you will also be activating your
Update Service subscription at this website.
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4. After you finish using the Agilent Software Manager website, check your
email for your license file, then follow the next procedure to install the
license.
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Installing Your Floating License File
When you receive your license (.lic) file, you must install it on the server PC. If
your licenses will be served by a central server, have your system administrator
install the license (.lic) file on the license server computer.
To install your floating license file:
When you receive the email containing your license file, follow these steps to
install it on the server.

1. Place the license file either on a network-connected drive or on a drive that
is directly connected to the server.

2. Start the Agilent License Manager by clicking Start > (All) Programs > Agilent >
Agilent License Manager.

3. In Agilent License Manager, click File > Install.

4. An Install License File(s) window appears. In this window, browse to the
location where you saved the license file. Select the license file, and then

click the Open button.

The license will not appear in the Tree View until you configure and start the
License Server and perform a View > Refresh (localhost) in the Agilent License
Manager or restart the Agilent License Manager.
For details on other ways to install licenses, see Installing Licenses in the
Agilent License Manager Help (clickHelp > Agilent License Manager Help
from within the Agilent License Manager utility).

5. Follow the next procedure to start your license server.
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Starting Your License Server
The information in this section shows you how to start your license server.
To start your license server:

1. Start the Agilent License Manager by clicking Start > (All) Programs > Agilent >
Agilent License Manager.

2. From the License Manager, open the LMTOOLS dialog box by clicking Tools >
Launch FLEXnet License Tools.

3. Click the Config Services tab and enter the following to configure a new
FLEXnet license service:
a. In Service Name, clear the field and enter:

FLEXnet License Manager CDF

b. In Path to the lmgrd.exe file, enter:
C:\Program Files\Agilent\CDF\Bin\lmgrd.exe

c. In Path to the license file, enter:
C:\Program Files\Agilent\licensing

d. In Path to the debug log file, enter:
C:\Program Files\Agilent\CDF\Bin\flex.log

e. Select the Use Services check box.

f. Select the Start Server at Power Up check box.

g. Click Save Service.

4. Click the Start/Stop/Reread tab, then click Start Server.

5. To verify the status of the server, click the Server Status tab then click Perform
Status Enquiry. You should see your licenses in the window at the bottom of
the tab.

6. To view the licenses in the Agilent License Manager, click View > Refresh
(localhost).
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From the Agilent License Manager, clickHelp > FLEXnet License
Administrator Guide for more information about the FLEXnet License Tools.

7. Follow the next procedure to create a license file for the client PCs.
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Creating a License File for the Client PCs
The client license file redirects licensing requests to your license server.

1. Create the client license file by copying the SERVER, VENDOR, and USE_
SERVER lines from the license to a text file.

2. If the client PC is in a different domain than the server computer, then you
need to have the server computer’s full domain name in the SERVER line
(e.g., if the SERVER host name is mycomputer, change it to
mycomputer.mycompany.com).

3. Save the file with a .lic extension (for example, license.lic).

4. Install this file on each client PC. See "Floating Client License" on page 40.
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Adding License (.lic) Files
If you have been running the Agilent License Manager and receive updated
License Files from Agilent, you can add the new licenses to the Agilent License
Manager.
To add license (.lic) files:

1. Place the license file either on a network-connected drive or on a drive that
is directly connected to the server.

2. Start the Agilent License Manager by clicking Start > (All) Programs > Agilent >
Agilent License Manager.

3. In Agilent License Manager, click File > Install.

4. An Install License File(s) window appears. In this window, browse to the
location where you saved the license file. Select the license file, and then

click the Open button.

5. Open LMTOOLS by clicking Tools > Launch FLEXnet License Tools.

6. Force the FLEXnet license server to reread the license file by clicking the

Start/Stop/Reread tab, then click ReRead License File.

7. Verify that the license server is working. Click the Server Status tab, then click
Perform Status Enquiry.
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